0

My task is to do a Kernel Density estimation with a cell size of 500m and a search radius (bandwidth) of 500m. The search radius doesn´t seem to work though.

These are the settings: enter image description here

This is the output I get using 500m Search Radius: enter image description here

These are the the values when using the default search radius: enter image description here

Data Frame Properties:

NAD_1983_Statistics_Canada_Lambert

WKID: 3347 Authority: EPSG

Projection: Lambert_Conformal_Conic

False_Easting: 6200000,0

False_Northing: 3000000,0

Central_Meridian: -91,86666666666666

Standard_Parallel_1: 49,0

Standard_Parallel_2: 77,0

Latitude_Of_Origin: 63,390675

Linear Unit: Meter (1,0)

Geographic Coordinate System: GCS_North_American_1983

Angular Unit: Degree (0,0174532925199433)

Prime Meridian: Greenwich (0,0)

Datum: D_North_American_1983

Spheroid: GRS_1980

Semimajor Axis: 6378137,0

Semiminor Axis: 6356752,314140356

Input Layer

Data Type: Shapefile Feature Class

Shapefile: C:\Users\lhark\Desktop\SHK\ArcGis_Proj_Canada\shapefiles\baked_goods_stores.shp

Geometry Type: Point

Coordinates have Z values: No

Coordinates have measures: No

Projected Coordinate System: NAD_1983_Statistics_Canada_Lambert

Projection: Lambert_Conformal_Conic

False_Easting: 6200000,00000000

False_Northing: 3000000,00000000

Central_Meridian: -91,86666667

Standard_Parallel_1: 49,00000000

Standard_Parallel_2: 77,00000000

Latitude_Of_Origin: 63,39067500

Linear Unit: Meter

Geographic Coordinate System: GCS_North_American_1983

Datum: D_North_American_1983

Prime Meridian: Greenwich

Angular Unit: Degree

Inverse Flattening: 298,257222101

1

The unit of the search radius is the same as the data (it is not in pixels and not in square meters) if you didn't specify it in the output coordinate system environment setting.

So, on your print screen, you have a cell size of 500 m and a search radius of 500 m. Because the value of a pixel is zero when you are at a distance larger than the search radius, your output is zero nearly everywhere (except under the points).

You should try to select a larger search radius except if you expect only values in a small neighbourhood (in theis case, you should reduce the output pixel size). The ArcGIS doc has some hints on how to define the default search radius.

0

To be able to define the radius value, you have to define the (output values are) as (Densities)

PS: that the radius value must define as an area (e.g sq meter)

enter image description here

  • That is weird because my task is to define the output values as expected counts. Also, when i use the settings you suggested,the output vlaues are similar to the Kernel Density used with default search radius but I still get a blank map like the one i had before. – Lasse Feb 22 '18 at 12:42
  • so the answer of @radouxju maybe can help. My answer is only to activate the (search radius) field – Moh Feb 22 '18 at 12:46
  • 1
    Yes, it helped. Thanks anyway for your suggestion:) – Lasse Feb 22 '18 at 12:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.