2

Using the standalone-installers 64bit on a windows 10 64bit pro machine: various 2.99 version including the latest 2.99 build #8 worked well with the project global_connections from the book QGIS Map Design written by Anita Grasser and Gretchen Peterson. enter image description here After deinstalling 2.99 and installing the version 3.00 build #3 standalone the same project crashes: enter image description here

questions: 1) can anyone confirm this behaviour? 2) how is this possible? addendum for underdark: without the labels it works fine: enter image description here

3

This is the most annoying issue I've come up against in QGIS so far. It's reported here: https://issues.qgis.org/issues/14752 and it seems that it always surfaces in the release versions, while dev versions are fine.

Can you confirm that deactivating "Discourage labels from covering features" fixes the crash?

  • yes, without the labels no crash , please see updated post with new picture. – Kurt Feb 26 '18 at 19:48
  • I did also post a bug-report , see issues.qgis.org/issues/18235, maybe a wizard can fix this ... – Kurt Feb 26 '18 at 19:52
  • Thank you for taking the time to write a report. In this case, the information should be added to the existing issue: issues.qgis.org/issues/14752 so that developers can see the full history and what has already been discussed. – underdark Feb 26 '18 at 19:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.