0

I have a DEM raster file in .tif format. I need to convert it to ASCII format. I used conversion tool in ArcGIS from raster to ASCII, but the result is in .txt instead of .asc. What should I do? enter image description here

  • 2
    Did you specify the .asc extention in the Output ASCII raster file box? When you are choosing where to save the file, select type and then select the second File option. The output will be .asc instead of .txt. – Marcelo Villa Mar 1 '18 at 12:31
  • The file suffix has nothing to do with file format. If it has the correct format and you want a different file name, rename it. – Vince Mar 1 '18 at 12:32
  • @MarceloVilla, By default its taking .TXT extension – Namitha Mar 1 '18 at 12:34
  • @Vince, no its showing as text format, but i need it in asc format – Namitha Mar 1 '18 at 12:36
  • 1
    ASCII is text. There are an infinite number of formats and a finite number of three-character suffixes. Disable the Windows security hole disguised as a feature that hides file suffixes and pay attention to the content of the file instead of the suffix. – Vince Mar 1 '18 at 13:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.