-2

Why is it, when I split a polyline feature in ArcGIS Desktop, that the part of the feature above the split point disappears?

Video of it happening: https://imgur.com/erKVSLR

closed as unclear what you're asking by Vince, BERA, aldo_tapia, JGH, whyzar Mar 6 '18 at 12:18

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Please Edit the question to contain useful information, like the version of the software in use, and the coordinate system(s) of the data involved, and the data format, and the spatial reference(s) defined in the environment and feature classes (especially the XY tolerance and XY resolution) – Vince Mar 6 '18 at 4:35
  • 1
    Do you have a definition query on the layer that may be showing features of a certain length? Splitting the line may change the length of the features and then hides them. Apart from that, it may have something to do with the fact that it's multi-part geometry as was indicated by ahmadhanb's answer. – Fezter Mar 6 '18 at 6:17
3

I think the line is multipart line feature. To solve the problem, you need to explode the line by selecting the line and click on Explode Multipart Feature enter image description here exists on advance editing toolbar. After that you can use split tool if needed.

Not the answer you're looking for? Browse other questions tagged or ask your own question.