5

Just updated to QGIS 3 and I am trying to sort out a projection issue.

I have 2 layers, same projection but hugely different scales. My research suggests that setting the OTF check box should solve this.

Sounds sensible, but I can't find the OTF check box! Any ideas?

1

1 Answer 1

-1

I am somewhat flummoxed but here's the solution I go to.

Basically, I edit the prj file to have same as a layer I know if what I want!

This seems really string-and-sellotape and surely isn't best solution?!

I have fiddled all day with trying to get layers to adopt from the project CRS but whatever I do seems to end up with the scale of zero. I am convinced this is something to do with QGIS/Me not updating the m/degrees parameters setting somewhere.

1
  • 1
    You should never edit the prj file, you either you need to set the right projection (the one that fit the actual coordinate of the geometry as recorded in the shapefile) or you need to reproject your data
    – J.R
    Commented May 31, 2018 at 15:18

Not the answer you're looking for? Browse other questions tagged or ask your own question.