1

I'd like to install rasmover.py which I've been able to find in github ... I'm working with rasters that cannot be georeferenced precisely ... rasmover may allow me to adjust rasters to a best fit ... any advice on how to install plugins not listed in plugin manager?

4
  • 1
    What version of QGIS are you using? There are a lot of changes re: plugins with the newest version.
    – JoshC
    Mar 8 '18 at 16:01
  • Plugins are installed by copying their code to your personal plugin folder so its relatively easy - there's no registration procedure that QGIS has to do. What's the URL on github?
    – Spacedman
    Mar 8 '18 at 16:18
  • @Spacedman I guess github.com/geodrinx/rasmover
    – AndreJ
    Mar 8 '18 at 19:05
  • On (my) Linux they are deep down in ~/.local/share/QGIS/QGIS3/profiles/default/python/plugins/
    – Spacedman
    Mar 8 '18 at 19:51

Browse other questions tagged or ask your own question.