-1

I spent some time on gisinternals.com but I didn't find what I was looking for:

GDAL: 1.11.1 - Compiler: MSVC 2008 - Arch: x64 - Python: 3.2:

  • gdal-111-1500-x64-core.msi (Generic installer for the GDAL core components)
  • GDAL-1.11.1.win-amd64-py3.2.msi (Installer for the GDAL python bindings)

Does anyone have these two files in their archives ?

0

The first is available after a plain Google search at https://download.gisinternals.com/sdk/downloads/release-1500-x64-gdal-1-11-mapserver-6-4/gdal-111-1500-x64-core.msi

The second one seems superceeded by https://download.gisinternals.com/sdk/downloads/release-1500-x64-gdal-1-11-mapserver-6-4/GDAL-1.11.4.win-amd64-py3.2.msi

I recommend you highly question your need for outdated, deprecated software though and use recent versions instead.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.