I am running MESMA on a landsat image that has large areas masked out, but I keep having all the background (value = 0 in all bands) pixels included in the analysis. They all end up unmodeled (no surprise there) so it's not a problem in regard to outputs, but computationally it's slowing the process down a LOT by trying to model all those background pixels. Is there any way I can somehow instruct VIPER tools to ignore the background pixels when applying MESMA? I have looked for an option to include a mask band but I can't find one.

I am running VIPER tools 2.0 plugin on ENVI 5.4.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.