4

The coastline (the data I'm using) is including the small islands (Tarakan and Laut), I wanted to create two labels for these islands. In attribute table itself doesn't have specific name, so for this, I inserted a column named 'name_hoel' in the attribute table, after setting, it shows me only the 'Laut', but NOT 'Tarakan'.

What shall I do to let both islands name appear? (at a scale 25 Mio.)

Layer Properties>Labels>Rendering and the box says: "Show all labels for this layer (including colliding labels)"---- checked! but it is still not showing.

image: 1) coastline with wanted islands (in yellow)

enter image description here

   2) it should look like this (please ignore its color): 

enter image description here

   3) Layer Properties: 'placement' and 'rendering'

enter image description here enter image description here

  • please show us an image of your Labels tab in Layer Properties – firefly-orange Mar 27 '18 at 14:09
  • @firefly-orange Hi I've added it to my 'question', you can see it now – ndr Mar 27 '18 at 14:17
  • What happens if you turn off all the data defined stuff and except the default values? – firefly-orange Mar 27 '18 at 14:45
  • @firefly-orange yes, it shows me the labels now, but still, I needed to do this in properties>Text>size: 5*(25000000/@map_scale). then the size of the label will stay the same(when zoom-out and zoom-in). any suggestion? – ndr Mar 27 '18 at 14:56
  • under size, set the size to points not map units – firefly-orange Mar 28 '18 at 10:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.