1

I am working with ArcGIS Map and using two computer screens. I use the second screen to see my attribute table clearly. But once I disconnect my main computer from the second screen and want to see the attribute table I am not able to see it. Even I restart the computer and try, it is opened somewhere. Again, when I connect my main computer with the second screen, I can see my attribute table there. It creates problem when I have to show my work to team on projector far from my second screen.

5
  • 2
    Sometimes the very edge of the attribute table is visible. Look for it and drag it over. If you can get the window in focus using alt-tab, use the window + arrow keys to move it from off screen to on screen. Mar 27, 2018 at 15:20
  • I know what you mean but it did not work. I just tried for demo but i did not see the edge. I tried to use alt-tab but it showed me open windows but did not show the attribute table. Last time, I saw the edge but when I tried to click and drag it to the center, it usually disappear. Any other thoughts?
    – BPS
    Mar 27, 2018 at 15:32
  • Do you have access to the registry? community.esri.com/thread/48713
    – KHibma
    Mar 27, 2018 at 16:43
  • have you tried windows short cut keys (Windows logo key + Shift + Left arrow or Right arrow) this can Move an app or window in the desktop from one monitor to another. I also suggest to move the attribute table to the main screen before disconnecting the second screen.
    – Ahmed Saad
    Mar 27, 2018 at 16:55
  • @ Ahmed Saad: can you explain?
    – BPS
    Mar 27, 2018 at 16:57

5 Answers 5

1

I have the same problem, top of attribute table outside screen. Esri's solution is to edit the registry. I have no admin-rights.

Solution: Go to your screen settings. Rotate your screen. You can now get to the top of the window and move it down. (The trick is to get a higher pixel count vertically. The attribute window is anchored to at fixed x,y coordinate outside the screen)

1

This is an ongoing problem, and has been for over a decade. A simple solution might be to include "attribute table" within the "Windows" drop-down menu in ArcMap. It is not uncommon for users to not have Admin rights, so editing the registry is not a viable solution. Similarly, for users who migrate between multiple work stations (some with multiple monitors, some without), ESRI's suggestion that the user toggle between multiple screen resolutions until an edge of the attribute table becomes visible is incredibly time-consuming. And it doesn't always work!

1

I found the same problem and a solution.

Conditions: Two monitors originally, table on second screen, but I am working remotely so changing display would not work. I could activate the table and initialize a stretch arrow, move arrow, etc. but these had no effect when trying to actually move or widen.

Solution: Hover just below the close button of the table at the edge of the screen, and then drag the table. I don't know why this worked when everything else didn't.

0

Go to : Control Panel\Appearance and Personalization \Connect to Projector

  • select "Computer only" .

It causes a 'refresh' action, and moves all open screens to the one screen.

If it doesn't do it immediately then try selecting one of the other options first before selecting the "Computer only" option.

0

Just had the same problem with mine. I am working on a laptop and a monitor. Disconnected the Monitor and then was just able to see the Attribute Table on the edge of PC screen. Just pulled back into centre of screen

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.