4

I am working through this tutorial that I think was intended for 2.8x - https://www.qgistutorials.com/en/docs/making_a_map.html

Step 24 advises on how to add a grid on a map in Layout view. But there is no longer a CRS menu in Item Properties. In the tutorial, the grid appears when the coordinate reference system is set to WGS84 in the CRS Selector dialog box. Then the interval is set a 5 degrees. I have set the CRS to WGS84, but has not appeared on the map, and I don't see how to set the grid interval to 5 degrees.

How do I do this in version 3.0?

Here is the map with the version 3.0 Item Properties:

enter image description here

  • 2
    For the sake of every cartographers mental health, please rethink your color scheme. Maps are to be expressive, effective and suitable. You want anyone who sees your map to instantly recognize what it shows. I just stared at it and thought: "What a weird looking lake... oh, wait... that is Japan... but it is not aligned to the north..." Unless you are an art major or working with remote sensing data, you want your oceans to be some kind of blue. Plus, you need a north arrow. Otherwise you're not building a map, but some showy thingy thing without real informational worth. /rant – Erik Apr 1 '18 at 9:04
  • 1
    The OP indicated they were working through a tutorial. Perhaps those are just the colors QGIS generated for those layers? Everyone has to start somehwere. Better to encourage than berate beginners, no? – jeffme Oct 15 at 17:39
6

You need to scroll down just a little bit more to find Grids options.

enter image description here

Then the difference from the linked tutorial are:

  • Click on Modify grid... to call up Appearance properties.
  • Set CRS for the Grid in this Appearance menu.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.