-1

This question already has an answer here:

I'm trying to georeference an image exported from Google earth via Raster > georeference but the problem when I click Raster menu, georeference doesn't appear. Would you please help me to display it?

marked as duplicate by underdark qgis Apr 2 '18 at 20:44

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Where did you read that it should be there and by default? – lynxlynxlynx Apr 2 '18 at 16:46
1

Have you disabled the GDAL Georeferencer plugin in the plugin dialog?

enter image description here

I see a "Georeferencer" option under my Raster menu. QGIS 3. I think QGIS 2.x was similar. Check the plugin list.

  • No, it's enabled but I can't find "Georeference" under raster menu. – Emamahm Apr 2 '18 at 16:46
  • I can confirm that 2.18 works the same way. Georeferencer must be enabled in plugin dialog, then it appears in raster menu. – csk Apr 2 '18 at 17:58

Not the answer you're looking for? Browse other questions tagged or ask your own question.