0

Installed Sentinel Snap from official site on a Windows 10 virtual machine. Snap version 6.0.

Checked that I have administrative privileges before install, and asked to install "As an Administrator" to ensure everything runs fine.

After installation, updated SNAP using Tools / Plug-Ins window and selected all available plugins as per next image:

enter image description here

Restarted SNAP and noticed a "update is in progress..." message.

enter image description here

Opened Tools / Plugins menu again, and noticed that the system was not updated. I can see the full available updates on the list available to update.

I had no errors during update process.

Also noticed that when I close SNAP (File / Exit), the SNAP application open again and enters a loop. I close SNAP, and it opens again and no updates are made.

0

I solved my problem. Could not be a final workaround but solved my issue.

I was installing the SMS-Box and PROBA-V Toolbox included on the SANP setup application. Since I will not use those components, I disabled them during SNAP setup wizard.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.