1

When I run the v.net.iso command then export it into QGIS, the distance isochrones are not calculating my prompt distances (e.g. 1km, 2km, 5km). enter image description here

1km distances (shown in green) are next to the 5km distances (purple), is close proximity of my starting location. Is this something to do with my road shapefile? I've tried another road file in another country and GRASS is calculating it correctly. Any ideas on how I can fix the problem?

  • Does the calculation use the geometry or did you use related attributes? – markusN Apr 13 '18 at 9:24
  • @markusN Found the answer on a previously similar topic. The road file needed cleaning. Seems to be working now through GRASS. – RF1 Apr 26 '18 at 4:56
  • Great! BTW: a new helper addon is available now: grass.osgeo.org/grass7/manuals/addons/v.clean.ogr.html – markusN Apr 30 '18 at 14:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.