1

So, I created a merged geotiff for my area of interest and then used GDAL-transform to get a jpg. This jpg comes with a aux.xml-file storing all georeferencing.

Problem is, AutoCAD demands a jgw-file in order to put the image where it belongs. Any ideas on how to do this? Maybe I missed some option within QGis?

  • 3
    On option is to create your initial GeoTIFF with option -co TFW=YES and rename then .tfw into .jgw. – user30184 Apr 6 '18 at 8:04
  • And that's what I forgot, thank you very much. Copy & paste into an answer, if you'd like some more brass? – Erik Apr 6 '18 at 8:20
3

You have couple of options:

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.