0

This question already has an answer here:

My OpenLayers plugin is under web and not under the plugin and I can't find add OpenStreetMap layer. I went ahead and opened web > open layers plugin > openstreetmap but this is the error I keep getting.

2018-04-10T13:40:26 1 Traceback (most recent call last): File "C:/Users/RUKEVWE/.qgis2/python/plugins\openlayers_plugin\weblayers\weblayer.py", line 100, in addLayer self._addLayerCallback(self) File "C:/Users/RUKEVWE/.qgis2/python/plugins\openlayers_plugin\openlayers_plugin.py", line 182, in addLayer self.setMapCrs(coordRefSys) File "C:/Users/RUKEVWE/.qgis2/python/plugins\openlayers_plugin\openlayers_plugin.py", line 231, in setMapCrs extMap = coordTrans.transform(extMap, QgsCoordinateTransform.ForwardTransform) QgsCsException: forward transform of (-8.208501, -2.390302) PROJ.4: +proj=longlat +datum=WGS84 +no_defs +ellps=WGS84 +towgs84=0,0,0 +to +proj=merc +a=6378137 +b=6378137 +lat_ts=0.0 +lon_0=0.0 +x_0=0.0 +y_0=0 +k=1.0 +units=m +nadgrids=@null +no_defs Error: latitude or longitude exceeded limits

marked as duplicate by aldo_tapia, whyzar, AndreJ qgis Apr 10 '18 at 14:59

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • what version of qgis are you using? – Mapperz Apr 10 '18 at 13:30
  • I am using QGIS 2.18.16 – user118372 Apr 10 '18 at 13:43

Browse other questions tagged or ask your own question.