0

I've asked the same question before (sorry for this) but I still couldn't solve the problem.

I wanted to cut all my vector layers into specific studying area (which in screenshot blue and purple), I've digitilized polygon within this area and used clipper tool. But it cannot cut it or cut out of the area. I've also tried to save (save as) my vector layers in user-defined coordinate, still doesn't work. I'm a newbie, could someone please explain this problem to me?

All my vector layers are in WGS 84, but project coordinates (right corner below) is user-defined: 100 000 (north Asia + Europa), I want my datasets to look normal (Lambert/curve), not flat. clipper: input layer and clip layer are: WGS84.

While creating the polygon in my study area, do I have to make sure that my project coordinates (in the right below corner) are in WGS84 (4326)?

In the screenshot, you can see the polygon, that I've created, which is my study area, I have to cut them (vector layers) because now I am working with world data which is quite big to deal with.

enter image description here

As you can see, I have 2 polygons, I can't merge them otherwise the area I don't want will be also included.

enter image description here

It will be much easier if I cut them like this and keep it this way.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.