I can produce black and white maps from raster images, with areas blocked out with a single 'Pantone' colour. Provided I use the 'multiply' blending mode, I can overlay the black and white map layer over the coloured shading layer without affecting the colours of either. But the exported image does not retain the information required for 2-colour (spot) printing (for a book). I think part of my problem lies in the fact that QGIS does not use Pantone colours; I can mimic the required Pantone colour in CMYB or RGB, but the exported image does not have/retain the Pantone information required by the book printer. The image is full colour not 2-colour.

Any ideas?

1 Answer 1


To do this in the past I used GIMP to manipulate the exported map to 2 colour. Its an open source image manipulation software similar to Photoshop.

If you export your composition from QGIS in an image format open it with GIMP, you can change the 'mode' to 'indexed' with the option 'black and white (1-bit)' (see the documentation for further details).

  • Could you expand on this, add some steps? At the moment this is just a comment Commented Apr 24, 2018 at 23:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.