1

When I add a layer and set to graduated in QGIS it automatically first render the symbology with the lowest values, then second lowest and so on. But I want it to be "random"..

I tried to look under properties, symbology, advanced and symbol levels, hence this was not selected. The layer is a postgres layer, I don't know if it matter?

Symbol level not selected

How is the default order of rendering symbols in QGIS3?

  • You can control the rendering order of the groups by setting a different value for each layer. Features are grouped in layers and all the features of one layer are rendered before any features of the next layer. If you want a random appearance, you would need group features into apparently random layers. – csk Apr 23 '18 at 18:49
0

Its on the main symbology panel. Have a look at the screenshot below: enter image description here

  • Yea, and as I wrote it wasn't selected, but I want it to be random.. (Sorry for not being clear on it) – axel_ande Apr 22 '18 at 10:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.