0

I am having some trouble with the print composer. First I set a fixed scale the proper scale for my map. Second, I set the width and height. Third I set the fixed X and Y minimum for my map.

For instance, I have a map that I want at a 1: 5,000 scale. Width is 240mm which would display 1,200m. Height is 160mm which would display 800m. X minimum is 481,000 and Y minimum is 2,136,000.

When I add a grid, I expected to see my minimum X and Y in the lower right corner and on the Top right corner. Nevertheless, the labels do not appear. I can only see labels for 482,200 in the Lower and Top corners, no label for my Y minimum in the lower left corner but the 2,136,800 at the top right corner. I wonder if I am missing a step or some option.

enter image description here

1

I found a solution that implies two steps:

First instead the height and and width is associated with the specific limits you want to use, plan ahead to be a little bit "bigger".

Second, define a limit (X and/or Y minimum) that is slightly less than the limit you want to show. For instance, I wanted the 481,000 label and I used as a reference. If I define the X minimum as 480,995, it will show the label. For the north instead of 2,136,000 I used 2,135,995 and that did the trick.

So, I defined an area a little bit bigger and X and Y minimums shorter than the ones I used before...

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.