1

I noticed an offset error for all basemaps provided by Quickmapservices in Qgis 3.0.0 installed in Windows. It was installed with the setup.exe application (advanced options, 4 GB after installed). The offset error is of about 47 km measured from north to south. Does anyone notice the same error and have an easy fix for it? I reinstalled this plugin several times but the error persists. Any solution is very welcomed.

3
  • 1
    There was an error in QGIS 3.0.0 which was fixed in QGIS 3.0.1. Which one are you running?
    – AndreJ
    Apr 23, 2018 at 6:11
  • 3.0.0., I will update it and check again, thanks for the pointer.
    – Gery
    Apr 23, 2018 at 10:57
  • Maybe related: gis.stackexchange.com/questions/278588/…
    – AndreJ
    Apr 23, 2018 at 11:15

1 Answer 1

1

The solution was to upgrade the QGIS version (e.g., QGIS 3.0.2.), thanks to @AndreJ.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.