enter image description here

I am getting this error when I am running unsteady flow analysis.I run geometric correction mesh calculation but still, the error is same.

  • 1
    Please do not post images of error messages, or at least only images. Questions should contain the actual error message as ASCII text in the body of the question, so that 1) others may search for the same error, and 2) the error will be legible on all display devices. Failure to do this conveys the message, "I only care if I get my answer, not if the question is of general use to the community," and generates downvotes in response. – Vince Apr 23 '18 at 10:30

Looks like your ERDAS was installed on a network drive that you lost connection to.

Try installing ERDAS locally and trying again.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.