5

I installed Girona on Ubuntu 17.10 and it never worked for me. I just updated Ubuntu 18.04 LTS and Qgis displays the following message:

Traceback (most recent call last): File "", line 1, inImportError: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.10 'not found (required by / home / user / .local / lib / python3.6 / site-packages / PyQt5 / QtCore.so)

And it does not connect to the plugin repository.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.