0

When I add XY (lat,long) data to the map in the same PCS and GCS as the other layers, the points are added to the map but do not line up with the other layers. I am using GCS: GCS_North_American_1983, and PCS: NAD_1983_UTM_Zone_16N. When I change the XY data to WGS_1984, the points appear on the other layers. However, I am unable to run any measuring tool. I am trying to use the Near tool to measure distance between the XY data and a polygon layer. This does not work, probably because they are in different coordinate systems. I've also tried converted the XY data into a shapefile and that doesn't work either.

2
  • I am using ArcGIS 10.3.1 Commented May 4, 2018 at 20:36
  • Not the right duplicate!! She set the layer's coordinate system correctly to WGS84 but then can't use the Near tool. Try using the geodesic option on the tool and/or set the data frame to use UTM, and save out the xy data as a shapefile using the DF's coordinate system.
    – mkennedy
    Commented May 5, 2018 at 1:00

2 Answers 2

1

The input dataset's coordinate system controls what will be used in the Near tool. If the WGS84 points are the input dataset, try setting the distance option to geodesic, rather than planar.

If you'd prefer to use UTM or the planar option, you'll need to reproject the xy data to UTM or another projected coordinate reference system. One way to do this is to set the data frame's coordinate system to what you want the data to use. Add the xy data as normal, setting its current coordinate system (a geographic coordinate reference system). Once it's added, right-click the layer and select data, export data. In the dialog select "use the data frame's coordinate system" option and save the data as a shapefile or a geodatabase feature class. Then use it in the Near tool.

0

check SRC on metadata (or prj archive), maybe you are define a proyection, with another SRC.

Or, when you created a new layer, must desactive fly proyection, and work only with the layer that you need.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.