0

I have GeoServer 2.13 installed and I would like to use the GWC S3 BlobStore plugin which I downloaded from here:

http://ares.opengeo.org/geoserver/master/community-latest/geoserver-2.13-SNAPSHOT-gwc-s3-plugin.zip

I followed the instructions from here:

http://docs.geoserver.org/latest/en/user/community/gwc-s3/index.html

I unzipped the contents into WEB-INF/lib directory as per the instructions however when I startup GeoServer I get a bunch of errors, here is the log file:

https://pastebin.com/BYdR4jp9

I believe this question has been asked a few years ago, but I couldn't find it. I remember the answer being that the nightly build was problematic. Does anyone know if this is the case again or how to fix the problem?

2

ares.opengeo.org has not been the official build server for a long while now, the last builds on ares are 6 months old.

Check https://build.geoserver.org/geoserver/ instead. Also remember that's a community plugin, e.g, unsupported, and that it should be used with the corresponding nightly build of GeoServer, instead of an official release (using it with an official release you might stumble into API differences).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.