1

I have recently updated to fedora 28 and tried to install the latest version of gdal using yum install gdal gdal-devel gdal-libs. I tested this and it worked fine.

After installing other packages I type gdalinfo --version and I get the following error

gdalinfo: symbol lookup error: /lib64/libgdal.so.20: undefined symbol: wrapper_dgbsvx_

What packages are interfering with gdal? Here is a list of what i've installed

python2-gdal
python-devel
grass
grass-devel
grass-gui
qgis
R

Geany
cmake
2

I'm hoping you have fixed since then, but libarmadillo provides the missing wrapper_dgbsvx symbol. I then also had to update ogdi because of ecs_SetReportErrorFunction being required from there.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.