I am using ArcMap 10.4.1 on Windows 7 to try and create a space time cube to model wildfire spatial/temporal patterns across a portion of Colorado.

I always get the error 000814 Invalid file type in the output Space Time Cube. The output is a netCDF file, and it's extension is .nc

I don't understand why I am getting this error, please see attached screen shot. I try and create the output with the .nc extension and without it, and I get the same error either way. I have also tried to add other extensions like .shp just to see what happens and always the same error.

enter image description here

1 Answer 1


Figured it out. It just couldn't save it inside the geodatabase. It worked saving it like this, saving it inside the folder that held that geodatabase.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.