0

I'm trying to create a buffer around a feature in a polygon in QGIS. Trying to do 100m buffer, but when I run it, I just get a huge circle around what my shapefile was showing originally.

I have tried changing CRSs on the layer, and the project a million times. I always try to find one that uses meters (+vunits=m right?). I've saved the layer and opened it fresh to make sure the project had the same CRS and it keeps doing the same thing. Is there something obvious I'm doing wrong?

  • It would help if you edited your question and detailed exactly what the original CRS of the layer is and what you did to change it. – user2856 May 12 '18 at 6:20
  • If that feature is point than buffer will be a circle – nagib May 12 '18 at 6:52
  • Vunits mean vertical units, you are interested in horizontal ones. I would test by converting data to some UTM zone physically, not on-the-fly. – user30184 May 12 '18 at 7:31
  • @user30184 How do I do that? – m0ngr31 May 12 '18 at 14:20
  • @nagib The shapefile has both polygons and lines. – m0ngr31 May 12 '18 at 14:21

Browse other questions tagged or ask your own question.