0

I am a new user of QGIS 3.0.2.

Simply trying to select a specific land parcel using a GeoNB layer, also will need to select other features obviously in the future. My "Select Features" button is greyed out, I turned off my other layers to see if that made a difference but I can still not use the select features button.

Any suggestions?

enter image description here

  • Basically any editing tools are greyed out for some reason? – Mike Rushton May 17 '18 at 18:46
  • Did you download these layers, or are you accessing them through a web service? – csk May 22 '18 at 16:33
3

The select feature button works on the currently selected layer. Select a layer by clicking on its name in the Layer Panel.

enter image description here

  • Editing tools work similarly: select a layer, click the yellow pencil to turn on editing for that layer. Then you will be able to edit that layer. – csk May 17 '18 at 18:49
  • I have tried selecting the layer and it still does not enable the select feature tool, and it doesn't enable the pencil to turn on editing either. Still having the same issue – Mike Rushton May 22 '18 at 12:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.