1

QGIS 2.18.15 installed from KyngChaos packages on OSX 10.11.5, the official plugin repository reads "unavailable" and I can't grab any more plugins. I'm not using a proxy, I tried reinstalling and changing networks, no dice.

plugin unavailable

I think it's an authentication issue because when I try to add the same url without HTTPS, it connects to the non-secure one (but doesn't let me install anything because of an SSL error). Also throws "Error reading repository: QGIS official plugin repository. SSL handshake failed."

but non-https works

Error reading repository: QGIS official plugin repository SSL handshake failed

I can manually add plugins and they work, but that's kind of annoying; anyone see this error before?

closed as off-topic by user2856, neogeomat, BERA, Vince, Andre Silva May 27 '18 at 12:26

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – user2856, neogeomat, BERA, Vince, Andre Silva
If this question can be reworded to fit the rules in the help center, please edit the question.

  • I do. I tried also the 302 version and it's working as expected. The problem looks like being only to 2.18 – 0x906 May 25 '18 at 17:48
  • 1
    Corresponding mailing list thread: osgeo-org.1560.x6.nabble.com/… – underdark May 25 '18 at 18:56

Browse other questions tagged or ask your own question.