0

I have a map featuring 4 data frames with the same/similar files in each data frame: esri world imagery basemap, and various shapefiles and feature classes pulling from the network. I reopened the mxd recently and I'm getting the following drawing error:

One or more layers failed to draw:

Blender Error. Not enough memory to draw the map. Release memory by ungrouping base map layers or decelerating raster basemap layers. Blender Error. Not enough memory to draw the map. Release memory by ungrouping base map layers or decelerating raster basemap layers. Blender Error. Not enough memory to draw the map. Release memory by ungrouping base map layers or decelerating raster basemap layers. Blender Error. Not enough memory to draw the map. Release memory by ungrouping base map layers or decelerating raster basemap layers.

The map looks correct in the mxd, however when I export to a PDF, the basemap is incorrect.

How do I remedy this? I'm not sure how to release memory or decelerate basemap layers and I have nothing grouped.

Using ArcMap 10.2.2

closed as off-topic by user2856, BERA, xunilk, aldo_tapia, Dan C May 28 '18 at 15:45

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – user2856, BERA, xunilk, aldo_tapia, Dan C
If this question can be reworded to fit the rules in the help center, please edit the question.

1

I just closed arcmap and reopened it. Now it works. I have no idea what was happening.

Not the answer you're looking for? Browse other questions tagged or ask your own question.