1

I'm working with ArcGIS on a DTM made of 1x1km tiles (cell size 20cm). When I try to create an hillshade model based on this DTM I get visual artifacts on tile junctions, whereas there are no visible drop or gap on the DTM itself.

Edge artifact between tiles

Edge artifact between tiles

DTM Cross section enter image description here

DTM Cross section

I get the same result if I combine first the tiles and create the hillshade model or if I create the hillshade model tile by tile. I also get the same result if I create the hillshade model with Global Mapper.

Do you have any advice to overcome this issue ?

  • I tend to have better luck working with with raster tiles in a "Mosaic Dataset" in a file geodatabse. Perhaps creating your hillshade from a mosaic dataset rather than from multiple individual tiles will eliminate the edge effects? desktop.arcgis.com/en/arcmap/10.3/manage-data/raster-and-images/… – Zipper1365 Jun 4 '18 at 16:07
  • During mosaic to a new raster choose blend option. – FelixIP Jun 4 '18 at 18:54
  • Thanks for your suggestion. I tried both solutions but still get the same result. The question stays open – Benjamin Jun 5 '18 at 7:13
  • Looking at your first image the surface appears to be made up of triangles, is your raster derived from a TIN? – Hornbydd Jun 6 '18 at 11:24
  • Yes, my raster is derived from a TIN. The TIN was created with a LiDAR point cloud – Benjamin Jun 6 '18 at 15:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.