0

How would I change the thickness of a neatline using ArcGIS 10.2.1?

Alternatively, if neatline thickness can't be changed, how would I draw it with a rectangle with no fill and rounding?

The map view is a rectangle occupying all but the top and the bottom of the neatline which have the title and legend respectively.

closed as too broad by ahmadhanb, PolyGeo Jun 5 '18 at 5:47

Please edit the question to limit it to a specific problem with enough detail to identify an adequate answer. Avoid asking multiple distinct questions at once. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Welcome to GIS SE! As a new user be sure to take the Tour to learn about our focussed Q&A format. I recommend not thinking about GIS SE as being some sort of online GIS tutor. For your questions to be answered here they should as much as possible describe not just what you want to do, but precisely what you have tried and where you are stuck trying that. – PolyGeo Jun 5 '18 at 5:47
  • Question is very specific - how to to create a thick rectangle with rounded corners using either use neatline or rectangle . – nealei Jun 11 '18 at 9:27
  • As per the Tour there should be only one question asked per question. – PolyGeo Jun 11 '18 at 9:36
2

In arcmap Layout, Everything about outline can be changed using options in View -> Data Frame Properties -> Frame.

Just right click on the border and click properties and change the outline as you want to do. For example adding a rounding percentage will create rounded corners.

enter image description here

For neatline, Go to Insert -> Neatline to insert a neatline in the Layout, Make sure Create Separate neatline element is checked. Before inserting click "Advanced" button in the left bottom corner of the window. There you can change thickness, rounded corner, color etc...

enter image description here

  • Which setting in Frame to change neatline thickness? – nealei Jun 5 '18 at 6:21
  • Added above with screenshot! – Sarath SRK Jun 5 '18 at 7:04
  • 1
    Our corporate network blocks access to the images but your description is clear. Somehow I didn't have access to these options with the way I inserted the neatline previously. – nealei Jun 6 '18 at 0:00

Not the answer you're looking for? Browse other questions tagged or ask your own question.