0

This question already has an answer here:

GeoServer 2.13.0 is running on our server and I want to add some CORS headers to it.

Which version of Jetty does it use so that I can install the correct jetty-serverlet JAR?


Found: http://osgeo-org.1560.x6.nabble.com/Jetty-Version-td5367079.html Version: 9.2.13.v20150730

Note: This Jetty version is the same as Geoserver 2.10, and can be downloaded from original source or the answered Geoserver Jetty question here: Enabling CORS in GeoServer (jetty)?

marked as duplicate by Ian Turton geoserver Jun 7 '18 at 12:49

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Hi Ian, many thanks for flagging this as a duplicate question. My question was not about how to enable CORS headers. My question was which version of Jetty does GeoServer 2.13.0 run. – Mike Poole Jun 7 '18 at 13:19
  • I have been searching all morning to see if I can find out which version of Jetty Geoserver is using. The closest post I have found is this one gis.stackexchange.com/questions/165145/… but I am still no closer to finding out which version of Jetty GeoServer 2.13.0 runs. Does anyone know where to find this? – Mike Poole Jun 8 '18 at 10:38

Browse other questions tagged or ask your own question.