3

I'm trying to run r.reclass (GRASS 7.4) in QGIS 3.0 GIRONA in a Mac iOS HIGH SIERRA. Neverteheless, when I run the comand there is noresults at all but a warning message:

WARNING: Default locale settings are missing. GRASS running with C locale. Starting GRASS GIS... ERROR: Path '//' doesn't exist Default locale not found, using UTF-8 Exiting...

WARNING: Default locale settings are missing. GRASS running with C locale. Starting GRASS GIS... ERROR: Path '//' doesn't exist Default locale not found, using UTF-8 Exiting...

Execution completed in 0.70 seconds Results: {'output': }

Loading resulting layers The following layers were not correctly generated...

I followed all the recommendations such as Instal Python 3.6 and its manual re-direction into the QGIS system, as well as the setting of the frameworks recommended.

How do I fix this issue?

1 Answer 1

-1

I had the same issue. It has been fixed in QGIS 3.4.

2
  • dont post the same answer under several questions. At least not if you dont explain your answer
    – LaughU
    Nov 8, 2018 at 6:52
  • Because the answer is simple, and a few people had this issue. Update to the latest version 3.4. I have tried everything I could find including compiling QGIS from source instead of with the binaries. I could not get it to work. Updating to 3.4 is the only thing that worked for me. It is sad to read "This does not provide an answer to the question", or "don't post the same answer under these questions". Would it not be better to let the people who asked the question decide whether their problem has been solved?
    – Greg
    Nov 8, 2018 at 22:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.