0

Every time in the morning when I first open my Google Earth Pro, Why does my kmz that has an orthomosaic show white squares with red X's when you zoom in? Here is a screenshot:

enter image description here

I tried to clear out the caches but it is still showing it. Can anyone out there help me to solve this problem?

  • are you using localhost (dns) or ip 127.0.0.1 for the tiles? – Mapperz Jul 18 '18 at 19:50
  • No, I did not download anything. It was export from PhotoScan using Kmz. – PROBERT Jul 19 '18 at 2:15
  • The red X means that Earth can't load the image for that tile. That can be for a variety of reasons, so first thing to try is usually to get the URL or file path for one of the images or tiles, and see if you can open it in a browser. That could give you clues as to why Earth can't access the image. – Christiaan Adams Jul 24 '18 at 3:09
  • Thank you for the tip. Which browser can I open from kmz ? – PROBERT Jul 24 '18 at 15:38
  • I think I deleted them the tiles that I exported from PhotoScan. But when I open it it still shows the image; however, if I save the kmz in Earth and the next day I open it it will show the X like you mention.@ChristiaanAdams – PROBERT Jul 25 '18 at 2:39
0

Is the KMZ being pulled over a webservice, local drive or network drive?

  • it's on local drive – PROBERT Jul 18 '18 at 16:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.