2

I am trying to create a new feature class and when I right click on my project in Catalog, I do not have the option for NEW. See screenshot. Is this a permissions issue? Is the software not setup properly?

Screenshot of missing options

  • 1
    It looks like you have right-clicked on an mxd and not a gdb. Right click on you H drive directory, select new file geodatabase. Then, right click this file geodatabase and select new>feature class. – reevesii Jul 19 '18 at 18:36
2

You need to right click a geodatabase rather than your mxd. Doing so should expose the "New" option you're looking for.

Right click on the folder where you want to save your data (H drive I'm assuming), select New > File Geodatbase. Then, right click your new geodatabase and select New > Feature class.

http://desktop.arcgis.com/en/arcmap/10.3/manage-data/databases/create-a-feature-class-in-a-database-in-arcgis.htm

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.