0

I am working on GeoServer 2.13 version. When I am working with WFS-T using OpenLayers I am getting WFS version 1.1.0 request, but my GeoServer accepts only WFS 2.0 requests.

How should I change the WFS default version to 1.1.0 in GeoServer?

  • 2
    Your geoserver will accept any version of wfs (except 3.0 for now). You need to make sure that your client specifically asks for the version it needs. – Ian Turton Jul 23 '18 at 12:26
  • @Ian Turton, sounds like an answer. – artwork21 Jul 24 '18 at 12:02
0

Your geoserver will accept any version of the WFS specification (except currently 3.0 which is still experimental). It is up to the client to say which version of the spec it would like to use.

There is a complex version negotiation mechanism if your client doesn't specify a which version it wants, this would usually be version 2.0.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.