0

I've already changed the Environment to enable "Use Custom Variables" and added a "Prepend" "PATH" ""/Library/Frameworks/GDAL.framework/Programs:/Library/Frameworks/Python.framework/Versions/3.6/bin:""

I'm behind a corporate firewall, but I've updated my proxy settings to make sure plugins are working correctly. The "Processing" plugin shows up under "installed."

But "processing" is still missing from the toolbar, from the list under System > Options. So I'm not even able to reset that to the default.

I did not install this first in another language. This was directly downloaded from: https://qgis.org/en/site/forusers/download.html

1

There are several ways to enable the Processing Toolbox. If none of these works, please make a bug report.

First, enable the Processing plugin.

Open the plugin manager. There should be a tick box next to Processing Toolbox. Make sure the box is ticked. Some users have experienced a bug where the tick box is not visible. If this happens, click on the spot where it should be, and it should appear.

enter image description here

Next, display the Processing Toolbox panel

View menu > Panels > Processing Toolbox panel

-or-

Right click on any toolbar, on a section with no buttons. This opens a list of panels and toolbars. Choose Processing Toolbox.

-or-

In the Menu toolbar, there should be a Processing menu. Depending on which plugins you have enabled, it will be somewhere to the right of the Raster menu.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.