0

I want to know, why my reflectance map, dont have value between 0 and 1. Because my calibration table said me: for example red band has max value = 0.88 nm, and my reflectance map in red band have max value= 1.2 nm.

0

As you mentioned the reflectance values for the Blue, Green, Red, RedEdge and NIR should be between 0 and 1 and NDVI should be between -1 and 1. If you are having a reflectance value above 1, I would check to see if the raw images are over or under exposed.If that is the case I would remove those images. I am not sure what software you are using to get your reflectance outputs but if you are using Pix4D, you may try Camera only calibration option. Based on my experience Camera only calibration option re-adjusts reflectance values to be slightly lower.

  • Selim, I m using Pix4Dmapper, but my pixels values are superior as 2 or 3, and for me this values are wrong, because reflectance are in 0 and 1. Thanks for your comment – Dinosca Aug 17 '18 at 14:41
0

Try using Camera only calibration option in Pix4D. Alternatively you may try to identify those inaccurate reflectance areas using QGIS or Arcmap once you have the reflectance maps. It may be an outlier like a car something.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.