0

I have a KML file that I export from Google MyMAPS.

From Google My Maps the format in the data table is following this:

ID      transaction Number  Name
1       33194444            Jonh                  
2       35194475            Simon

When I export the Data in a KML file and open it in QGIS, there is a problem in the encoding format.

ID      transaction Number   Name
1       3.31944E4            Jonh                  
2       3.51944E5            Simon

Is it encoding or the format of the cell in QGIS the problem?

How can I fix that?

  • I assume both numbers end with "E7". What you see in QGIS numbers in "scientific E-notation" (en.wikipedia.org/wiki/Scientific_notation#E-notation). Where exactly does the format annoy you, in attribute table? Perhaps have a look at the options in Layer Properties, tab "Source Fields". – Redoute Aug 10 '18 at 7:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.