2

I'm trying to reproject raster layers in QGIS. At the moment they are in ESPG:4326 and I want to convert them to ESPG:54009. (Using Save As... and changing the CRS). However, this produces a layer of nan values.

Is there something obvious I am failing to do, to make it behave in this way?

5
  • 1
    Have you tried to reproject it (Raster -> projection -> transform (reproject))?
    – Erik
    Aug 14 '18 at 15:04
  • 1
    @Erik, wow this is embarrassing. I was trying to give the raster a non-standard file type .tif.aux Opps. Think I will delete this question
    – EcologyTom
    Aug 14 '18 at 15:07
  • 1
    Leave it, it's a rather common mistake and the question might pop up again =) glad to help
    – Erik
    Aug 14 '18 at 15:12
  • 1
    I also learnt about the batch processing option available in the reproject, as well. Much faster than endless Save As...!
    – EcologyTom
    Aug 14 '18 at 15:19
  • 1
    You should post your findings as an answer to your own question.
    – csk
    Aug 14 '18 at 15:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.