2

I'm trying to cascade this WMTS Service in geoserver 2.13.2.

Adding the source causes no additional problems but when creating layers from this source they get imported with the a source CRS of EPSG:4326. Looking at the WMTS service this is not a supported CRS.

When viewing this layer through the Geoserver's WMS the tiles are misaligned and I think this is caused by a faulty reprojection.

Is there any way to fix this? I've already set the target CRS to a supported one and forced that one to be used.

1

I'm not sure why it is not recognising the provided tilesets and projections, can you raise a bug including the URL of the service being used and I can take a look.

However, as a work round I find that if I set EPSG:25831 as the declared SRS, it all lines up when I use the tiles in QGIS.

enter image description here

  • Thanks for the response. I'll file the bug ASAP. I'll check out if it works for me! – SwenMulderij Aug 15 '18 at 8:48
  • It works fine using EPSG:25831. However it still seems to misalign when using EPSG:28992 which is a requirement for the project I'm working on. Any idea what might cause this? Maybe a faulty CRS definition? – SwenMulderij Aug 15 '18 at 9:07
  • Not sure, I might get a chance to look over the weekend but I have to prep for a conference so it might not be until September. Consider commercial support if it is urgent – Ian Turton Aug 15 '18 at 9:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.