0

I tried looking for Not Installed plugins but they do not show up on QGIS version 2.18. Under Plugin Settings, QGIS official plugin repository is shown as unavailable. When reloading nothing happens.

(I previously tried using the mmqgis plugin on 3.2 but did not work for most things, I assume that's because the version is not yet stable, so updating versions seems to not be an option in this case)

  • I have the same problem using mac OS X 10.11.6 on QGIS 2.18.22 LTR. After trying QGIS 3.2 that for me have problems with map window that does not show full size. It use less then a third of the map window rest is empty grey area I got back to the LTR, but now plugins are unavailable... :( – QGIS-user Aug 19 '18 at 7:13
  • OS windows or linux or mac os? – Kurt Aug 19 '18 at 7:51
  • I'm using Mac OS – map.apps Aug 19 '18 at 17:48
0

Check under plugin settings: enter image description here

correct url is: https://plugins.qgis.org/plugins/plugins.xml?qgis=2.18

  • The URL under settings is the same as you posted. The status is unavailable and reloading repository does not change it to connected. – map.apps Aug 19 '18 at 17:46
  • I ran into the same problem in QGIS 3.4. I suspected it was misbehaving a plugin, so deselected all plugins in the plugin manger, it conected. I then re-enabled my plugins one by one. I discovered OSM Place Search is blocking connections to the plugins repository. Try deselecting that plugin, or if it's not that, search for another misbehaving plugin. You will have to restart QGIS after deselecting the offending plugin to fully resolve the problem. – bbrhuft Nov 12 '18 at 15:41
  • Edit: LOL the OSM plugin was just update as I was typing, to version 1.2.5 (it also blocked WMS calls). Problem is now fixed. But nevertheless, if you're still running into the same problem, search for a misbehaving plugin. – bbrhuft Nov 12 '18 at 15:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.