1

When adding a WFS layer to a project using Qgis Bonn 3.2.2, Qgis freezes up and will not come back to life. I have re-added my WFS server and no changes. WMS services seem to be working fine. Please let me know if there is any other info that may help in this matter. I know this seems a little light on info. Any help would be great. I upgraded from Qgis 2.18 before 3.2.2 and all worked well. enter image description here

  • That sounds like a bug. Do you get an error message or crash report? Check if this bug has already been reported, and make a bug report if not. – csk Aug 26 '18 at 22:40
  • How big is the WFS response (you can check in a browser), you may find it's a disk cache issue. – nmtoken Nov 23 '18 at 17:51
0

I had the same problem but upgrading to QGIS 3.6.0 Noosa fixed it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.