2

I updated my QGIS 2.18.11 version with latest QGIS 2.18.23.

I have a problem, I can open my old projects, but when I try to zoom in or zoom out with the mouse wheel, everything disappears, and QGIS tries to refresh the screen, which never refreshes. When I try to close QGIS, not responding and freeze screen.

closed as off-topic by PolyGeo Oct 26 '18 at 10:33

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Are you using the TileLayer plugin? It is a known bug that won't be fixed. – AndreJ Aug 28 '18 at 9:10
  • No, I do not use this plugin. It is generally much slower in refreshment. Just now I tried to save selected lines to new layer, and QGIS freeze again. – nagib Aug 28 '18 at 9:55
  • 2
    Sometimes plugins can cause freezing issues. Try opening a blank project in QGIS. Disable all the plugins. Then open one of your old projects and see if you have the freezing issue. If the issue doesn't occur, enable the plugins one at a time and keep testing until you find the one that caused the issue. – csk Aug 28 '18 at 20:25
  • 1
    Also try removing or disabling any web-based layers. – csk Aug 28 '18 at 20:32
  • I did it everything you said and same again. I tried with QGIS 2.18.22 and the same again. I reverted to older version 2.18.11 and work fine for now. Probably, something incompatible with window 10 latest update – nagib Aug 29 '18 at 9:34

Browse other questions tagged or ask your own question.