1

I am trying to add an un-georeferenced map into ArcMap as raster so that I can manually georeference it, then use it as a base to draw polygon features on top of it.

I can add in the image and roughly position it using the georeferencing tools in ArcGIS. However, if I zoom in to a scale larger than 1:4000, the image of the map I just added disappears. It will reappear again if I zoom out to 1:4000. I can't finish georeferencing or use the map as a reference to draw polygons without being able to access it at a larger scale.

My map project settings: Projection: WGS1984 UTM Zone 52N and using World Imagery basemap

Details of the map image I'm trying to georeference:

JPG, PNG, TIF (I tried all three formats) exported from a PDF.
Size: 12284x6709 pixels.
Scale: 1:600

Other details: The issue occurs whether or not I create pyramids when adding the image file to the map project. I also tried nearest neighbor and bilinear interpolation resampling.

1

Check to see if your layer's display settings are such that it will only display at certain scales. This can be useful if you have a bunch of small features you don't want to symbolize when zoomed far out, but annoying in situations like yours.

The ArcGIS help page here has further details on where this setting is located and how to change it.

  • Thanks for the suggestion! Unfortunately the problem persists even after I make sure 'Show layer at all scales' is selected in the layer properties. In playing around with the settings, it seems like Esri's World Imagery basemap is causing the problem, it seems to draw over the image at certain resolutions. When it is unchecked the image reappears. – daveyja Sep 4 '18 at 20:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.