1

I'm having issues with my portal enterprise 10.6 setup.

I have a feature service which was created using Survey123. It all worked fine but one day all attachments have gone missing and if I checked the logs I would get the following:

enter image description here

I exported the Feature service as an FGDB and it all looks fine inside a GDB.

I would just remake the service and move the data but I had this issue in the past and I would like to find a solution rather than a workaround.

  • 1
    Did you do an upgrade? What changed to cause this problem? Vlad, can you please check the Portal Index status at portaladmin/system/indexer/status? If it is out of range, do a full reindex. – Don Aug 30 '18 at 14:45
  • @Don I will try the reindex ideea. It's the first time i ever hear of it and it seems something quite important to know. But is it possible that it will somehow make matter worse? There is a lot of activity on our server in this period and if something fails i would have little time on my hands to fix it. Furthermore, to answer one of your questions. The attachments failed right when i tried to export a service as a GDB but it was unsuccessful due to size. The wierd part is that the service was not the one in question, but another. – Vlad Dumitrescu Sep 7 '18 at 11:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.