0

I am running FME 2018 in Windows 10, and trying to convert an xlsx file to an Esri shapefile as discussed in this FME 2016 tutorial:

The result should be a map of Vancouver, but the Inspect dialog box only shows the points... enter image description here The OpenStreetMap layer in the Display Control window in the tutorial does not appear in my Display Control Window.

1

From the tutorial :

"The Excel file contains x_coordinate and y_coordinate values for each row which will be converted to points"

so your conversion work as expected.

In the video they use a base map from a WMS service (opensteetmap from mapquest) with the newly created point layer on top. The base map is not a result from the conversion but just a way to check that the points are at the right place after creation. To get the same effect you just have to add a base map to your inspector window.

  • The map is still not showing. I followed these steps: – Regulus Sep 3 '18 at 15:12
  • The map is still not showing. I followed these steps: 1) Click the Parameters button to open the connection dialog. 2) Enter the MapQuest API Key for your account. 3) Select one of the MapQuest base maps from the Map List field. 4) Click OK to close the dialog and accept the selection. The Display Control window shows the +Background Map [MAPQUEST_WMTS] +mapquest.streets.mb layers. In the video, instead of +mapquest.streets.mb, the layer is +OpenStreetMap. The projection is Spherical Mercator CANBC-TCN – Regulus Sep 3 '18 at 15:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.