I am trying to reproject a raster image from 3857 to 27700 using QGIS 2.18.2 Las Palmas.

I loaded the OpenLayers Bing Maps Aerial (3857) and zoomed to my site, then saved the map as an image (TIFF).

I then tried to reproject the file to 27700 using Raster - Projections - Warp (Reproject)

I set my input file as the TIFF and Source CRS as 3857, the output file as a new fie and Target CRS as 27700. Resampling method "Near".

I get this error message each time:

Output driver `GMT' not recognised or does not support
direct output file creation. The following format drivers are configured
and support direct output:
GeoRaster: Oracle Spatial GeoRaster
VRT: Virtual Raster
GTiff: GeoTIFF
NITF: National Imagery Transmission Format
HFA: Erdas Imagine Images (.img)
MEM: In Memory Raster
BMP: MS Windows Device Independent Bitmap
PCIDSK: PCIDSK Database File
PCRaster: PCRaster Raster File
SGI: SGI Image File Format 1.0
Leveller: Leveller heightfield
Terragen: Terragen heightfield
netCDF: Network Common Data Format
HDF4Image: HDF4 Dataset
ISIS2: USGS Astrogeology ISIS cube (Version 2)
ERS: ERMapper .ers Labelled
RMF: Raster Matrix Format
RST: Idrisi Raster A.1
INGR: Intergraph Raster
GSBG: Golden Software Binary Grid (.grd)
GS7BG: Golden Software 7 Binary Grid (.grd)
PDF: Geospatial PDF
MBTiles: MBTiles
MRF: Meta Raster Format
PNM: Portable Pixmap Format (netpbm)
PAux: PCI .aux Labelled
MFF: Vexcel MFF Raster
MFF2: Vexcel MFF2 (HKV) Raster
BT: VTP .bt (Binary Terrain) 1.3 Format
LAN: Erdas .LAN/.GIS
IDA: Image Data and Analysis
GTX: NOAA Vertical Datum .GTX
NTv2: NTv2 Datum Grid Shift
CTable2: CTable2 Datum Grid Shift
ENVI: ENVI .hdr Labelled
EHdr: ESRI .hdr Labelled
ISCE: ISCE raster
ADRG: ARC Digitized Raster Graphics
SAGA: SAGA GIS Binary Grid (.sdat)
DB2ODBC: IBM DB2 Spatial Database
GPKG: GeoPackage
  • "saved the map as an image" - how did you save it? Also, shouldn't it be possible to load Bing Maps in any CRS?
    – Erik
    Sep 14, 2018 at 12:24
  • "Project - Save as image" Sep 14, 2018 at 13:09
  • That error sounds like you are trying to save it as a "GMT" "Output driver `GMT' not recognised or does not support direct output file creation." rather than a GeoTIFF - sure you've got the right output file type selected?
    – Spacedman
    Sep 14, 2018 at 13:21

1 Answer 1


You must sure that in gdalwarp command line (at the dialog bottom) presence -of GTiff. If output raster name has .tiff extension this option will add automatically.

enter image description here

Also you can edit command line checking the pencil icon in this dialog right near the command line text.

I'm developer at NextGIS and GDAL committer.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.